Menu Toggle

Welcome to Vodafone Community

Mobile Pay As You Go Plans

No 4g signal

SOLVED
View solved solution
Products and Services FAQs

Products & Services FAQs

Moderator

Hi there,

 

That should be up and running for you now, can you please restart your handset and confirm?

 

Thanks,

Ashling

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Frequent Poster
Cheers Ashling back on 4G now and I didn't have to restart my phone either.
View more options
Moderator

That's great to hear. If you need anything else, please get in touch.

 

Thanks,

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Poster

Please don't post the same thing in multiple locations. It causes confusion and delays responses. It is also against forum rules. Stick to one location:

https://community.vodafone.ie/t5/Pay-As-You-Go-Plans/Internet-not-working/m-p/207816

View more options
Poster

Please dont post private information on a public forum as it is a security risk. It is also against forum rules. Instead Private message a moderator.

 

Please don't post the same thing in multiple locations. It causes confusion and delays responses. It is also against forum rules. Stick to one location:

https://community.vodafone.ie/t5/Pay-As-You-Go-Plans/Internet-not-working/m-p/207816

View more options
Regular

Hi.

I have switched to prepay today and I was given 18e credit as I did not use my full bill pay allowance.

I didnt top my account but instead I bought  3 add ons,100 min for Ireland,100 international minutes and 1 GB but Im not getting 4G anymore.Do I have to be signed up to one of the top up offers to get 4G?All im getting is H+.Thx

View more options
Moderator

Hi xboxfan,

 

That should be up and running for you now, can you please restart your handset and confirm?

 

Thanks,

Ashling

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Regular
All good since yesterday.Thx
View more options
Poster

hello i've been having this problem as well. i have a 4g top up plan but i'm getting h+ signal. if you could help me out it'd be great.

View more options
Moderator

Hi there,

 

I have reviewed your account and it would appear that you are set up correctly to receive 4G connections. Can you please confirm if you are still experiencing issues connecting your handset to 4G?

 

Thanks,

Ashling

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Poster

I have the same issue since last week - My phone is only showing the H or H+ symbols but not the 4G symbol. I did change my phone recently.

I wonder could somebody take a look at the 4G setup for me?

View more options
Moderator

Hi there,

 

That should be up and running for you now, can you please restart your handset and confirm?

 

Thanks,

Ashling

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Poster

Thanks Aisling - That's solved now.

View more options
Moderator

That's great to hear, thanks for letting us know.

 

Ashling

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Poster

Hi,

I have also been having this problem. My phone is on H rather than 4g. Please can this be fixed?

View more options
Moderator

Hi there,

 

Apologies for the delay in responding, I have reviewed your account and I can confirm that your 4G should now be up an running, can you please restart your handset and confirm?

 

Thanks,

Ashling

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Poster

... and here's my monthly post. 4g is disabled again.

 

Ashling, you said you would forward this issue to the relevant department, but yet this issue appears every month, which is super annoying.

 

Could you please enable 4g again and get this sorted for good?

 

Thanks a lot.

View more options
Moderator

Hi there,

 

If you restart our handset, you should be capable of connecting to 4G. I can confirm that our tech team are continuing to investigate this issue.

 

Thanks,

Ashling

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Frequent Poster
Hi Aisling

I also have lost 4G with only H showing even after reboot.
Can you do your magic again please.

Thanks!
View more options
Moderator

Hiya,

 

If you restart your handset, that should be working for you now Smiley Happy

 

Thanks,

Ashlng

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Top Contributors
my-vodafonemenufacebooktwittercommunityclosechevron-downchevron-up