Menu Toggle

Welcome to Vodafone Community

Fixed Service Technical Support

Packet Loss

Products and Services FAQs

Products & Services FAQs

Frequent Poster

I'm having some bad packet loss which is leading to latency issues. Results of a pathping test I did:

 

Tracing route to 185.60.112.157 over a maximum of 30 hops

0 Peter-PC [192.168.0.25]
1 192.168.0.1
2 89.19.65.3
3 89.19.65.69
4 ae7-111-xcr1.duc.cw.net [195.2.27.17]
5 ae24-xcr1.lns.cw.net [195.2.25.145]
6 195.66.238.234
7 ae1-br01-eqld5.blizzardonline.net [137.221.79.33]
8 te-0-0-0-4-br02-eqam2.blizzardonline.net [137.221.65.30]
9 37.244.10.103
10 185.60.112.157

Computing statistics for 250 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Peter-PC [192.168.0.25]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.0.1
7/ 100 = 7% |
2 --- 100/ 100 =100% 93/ 100 = 93% 89.19.65.3
0/ 100 = 0% |
3 --- 100/ 100 =100% 93/ 100 = 93% 89.19.65.69
0/ 100 = 0% |
4 35ms 15/ 100 = 15% 8/ 100 = 8% ae7-111-xcr1.duc.cw.net [195.2.27.17]
0/ 100 = 0% |
5 43ms 11/ 100 = 11% 4/ 100 = 4% ae24-xcr1.lns.cw.net [195.2.25.145]
0/ 100 = 0% |
6 --- 100/ 100 =100% 93/ 100 = 93% 195.66.238.234
0/ 100 = 0% |
7 46ms 7/ 100 = 7% 0/ 100 = 0% ae1-br01-eqld5.blizzardonline.net [137.221.79.33]
0/ 100 = 0% |
8 --- 100/ 100 =100% 93/ 100 = 93% te-0-0-0-4-br02-eqam2.blizzardonline.net [137.221.65.30]
0/ 100 = 0% |
9 --- 100/ 100 =100% 93/ 100 = 93% 37.244.10.103
0/ 100 = 0% |
10 50ms 7/ 100 = 7% 0/ 100 = 0% 185.60.112.157

Trace complete.

View more options
4 REPLIES
Moderator

Hi there,

 

Can you confirm if you've been in contact with our tech team to troubleshoot this issue?

 

Thanks,

Ashling

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Frequent Poster

Yes I just contacted them and they are telling that the line test came back fine so no help there. I was using my own router so they did ask that I run the pathping with the vodafone router to see if the packet loss was still there and it's the same. Results with the vodafone router:

 

Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Peter-PC [192.168.1.25]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.1
7/ 100 = 7% |
2 --- 100/ 100 =100% 93/ 100 = 93% 89.19.64.5
0/ 100 = 0% |
3 --- 100/ 100 =100% 93/ 100 = 93% 89.19.65.53
0/ 100 = 0% |
4 36ms 7/ 100 = 7% 0/ 100 = 0% ae7-111-xcr1.duc.cw.net [195.2.27.17]
0/ 100 = 0% |
5 44ms 9/ 100 = 9% 2/ 100 = 2% ae24-xcr1.lns.cw.net [195.2.25.145]
0/ 100 = 0% |
6 --- 100/ 100 =100% 93/ 100 = 93% 195.66.238.234
0/ 100 = 0% |
7 46ms 7/ 100 = 7% 0/ 100 = 0% ae1-br01-eqld5.blizzardonline.net [137.221.79.33]
2/ 100 = 2% |
8 --- 100/ 100 =100% 91/ 100 = 91% te-0-0-0-4-br02-eqam2.blizzardonline.net [137.221.65.30]
0/ 100 = 0% |
9 --- 100/ 100 =100% 91/ 100 = 91% 37.244.10.103
0/ 100 = 0% |
10 50ms 9/ 100 = 9% 0/ 100 = 0% 185.60.112.157

View more options
Frequent Poster

Is there any way to get this issue looked into further? It's clear after contacting tech support twice about it yesterday that nothing is going to be done about it as the line tests came back fine, and the second person I spoke to didn't seem to know anything about packet loss. The line test may not be showing the issue causing this packet loss but that doesn't change the fact that the issue is there causing it to happen, starting between hops 1-2 on vodafones end, it's clear as day in the pathpings I posted. The packet loss is significant, and it's causing bad latency/lag issues for me constantly at all times of day. This makes the connection useless for me as one of the main things I use it for is online gaming. It is extremely frustrating knowing that nothing is going to be done about this no matter how many times I contact tech support over the phone and I can't show them either as they claim they can't look on the forums.

View more options
Highlighted
Moderator

Hi there,

 

If you could private message (via the link in my signature) over the below info, I can raise this issue with our escalations team?

 

Contact number:

Customer number:

Address:

Date of birth:

Email address:

Link to your thread or post:

 

Thanks,

Ashling

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Top Contributors
my-vodafonemenufacebooktwittercommunityclosechevron-downchevron-up