Menu Toggle

Welcome to Vodafone Community

Announcements
Responses may be delayed through this channel. To ensure the fastest response to your query, please click here and select your service type, to speak with our live chat team.
Close announcement

Fixed Service Technical Support

New phone not connecting to Sure Signal

SOLVED
View solved solution
Highlighted
Products and Services FAQs

Products & Services FAQs

Poster

My wife got a new phone over Christmas. She retained her existing phone number but had to get a new SIM. We've updated her MyVodaone account with the new IMEI number about two weeks ago.  Her new phone is not connecting to the SureSignal device we have.Her old phone using the same phone number was able to connect just fine. My phone connects to the SureSignal device correctly, so I'm thinking it has to be caused by the fact a new phone is in use with the same phone number. 

 

I've emailed the Sure Signal Provisioning Team at ssieprov@vodafone.com and they advised me that they refreshed the phone list sync'd to the SureSignal. However the phone still doesn't connnect to the SureSignal.

 

Is it possible to have this looked into?

 

 

 

View more options
3 REPLIES 3
Moderator

Hi there,

 

If you private message (via the link in my signature) over the mobile number in question, I can look into this for you?

 

Thanks,

Ashling

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Poster

Thanks for the assistance Ashling. This is now resolved. 

 

For anyone who has any similar issues the problem was seemingly caused by lack of compatibilty between LTE networks and the SureSignal device. This is enabled by default on Android Marshmallow 6.0.1 on the Samsung Galaxy A3. LTE was enabled in this location:

 

Settings  > Mobile networks > Network mode > LTE/3g/2g/ (auto connect)

 

I switched the setting to 3g/2g/ (auto connect ) and restarted the phone. This resolved the problem. 

 

 

View more options
Poster

Hi Aisling can you help me to udpate 3 new mobile numbers to my sure signal account, i have been onto tech support and customer service and i have emailed ssieprov@vodafone but all my mails have bounced back.

thank you

 

View more options
Top Contributors
my-vodafonemenufacebooktwittercommunityclosechevron-downchevron-up