Menu Toggle

Welcome to Vodafone Community

Announcements
Closure of Vodafone Community 21.06.19 At Vodafone we are constantly reviewing the methods customers can interact with us. Our social channels have evolved and as such we will no longer support the Vodafone Community as of 21.06.19 Our platforms to contact us are • Live Chat https://n.vodafone.ie/support.html by selecting your service type & clicking on the chat pop up • Facebook: https://www.facebook.com/vodafoneireland/ • Twitter: https://twitter.com/vodafoneireland We would like to thank everyone that has contributed over the years
Close announcement

Fixed Service Packages & Plans

Vodafone modem

Products and Services FAQs

Products & Services FAQs

Poster
Hi
I recently received a Vodafone modem for the Broadband at home package. The laptop can pick up its wireless signal no problem and the key has worked. But the light for the internet on the modem is not lit at all. The instructions on the letter for getting started do not seem to cover this. I rang Vodafone at home at 7.45 p.m. and was left on wait for 45 minutes. I gave up, rang back and was then told by an automated voice that the line was now closed.
Can someone from Vodafone please advise?

Regards
Tomás
View more options
5 REPLIES 5
Poster
[Hi Tomás.
Is the broadband router the Bewan model?? I too had an issue with this. I could browse the net when using the cat5 cable but none of my wireless devices were picking up a signal despite the wireless light being on. I tried everything, no joy. To be honest the set up information in the box is a bit too simplistic, i have loads of experience at setting up wireless networks and this one failed me. A friend of mine who is a pc guru even failed. I got a replacement router from Vodafone, same problem. There are some other threads from others with the sme problem. My solution...I got out my old netopia router from e****m and just connected via that. Just replace the username and password with "vodafone@vodafone.ie" and "broadband". I had immediate connection and no problem with wireless adapters. if anyone from vodafone can shed some light on this it would be great because 3 calls to technical support did not.
View more options
Poster
Thanks Jim that has been my experience as well. I couldn't understand why Vodafone sent a modem that doesn't pick up the web signal at all. I'm happy with the landline and broadband service as a whole but they have fallen down with the provision of the modem. It doesn't look the best to have a Vodafone broadband service coming through an eircom modem. The lack of a response from Vodafone themselves to this problem is disappointing. Hopefully something will come of this.
Regards
Tomás
View more options
Moderator (Retired)
Hi Guy's

Firstly thank you for bringing this to my attention :blink: and please accept my apologies for any inconvenience this has caused you guys.

If either of you would like I will have one of our Data Technicians contact you to help and trouble shoot your wireless connections.

If your interested please PM your Land line numbers & a mobile contact number so I can arrange this for you.
Gazz


Vodafone View team.
Not a Vodafone customer yet? Talk to Vodafone on Boards.ie
View more options
Poster
Hi Gazz
Tried PMing you but it wouldn't go through for some reason. Is there some other way of sending those details to you?

Tomás



Hi Guy's

Firstly thank you for bringing this to my attention :blink: and please accept my apologies for any inconvenience this has caused you guys.

If either of you would like I will have one of our Data Technicians contact you to help and trouble shoot your wireless connections.

If your interested please PM your Land line numbers & a mobile contact number so I can arrange this for you.
View more options
Community Manager
Community Manager

Hi Gazz
Tried PMing you but it wouldn't go through for some reason. Is there some other way of sending those details to you?

Tom�s

Hi Tomas,
Could you try sending these details to me instead? If you get a box saying "undefined", please ignore this, it's a bug we're working on squashing.
One common issue we have encountered is the use of a DSL filter on the line. The Bewan modem has a filter built in, and using an additional filter at the 'phone socket will cause this kind of behaviour.

Thanks!
Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Top Contributors
my-vodafonemenufacebooktwittercommunityclosechevron-downchevron-up