Menu Toggle

Welcome to Vodafone Community

Fixed Service Packages & Plans

How to disable NAT on HG556a

SOLVED
View solved solution
Products and Services FAQs

Products & Services FAQs

Poster

hello

i want to disable NAT on my vodafone HG556A but i cant find option

does anyone knows how i can disable NAT on my DSL Modem ?

thanks

View more options
6 REPLIES
Moderator

Hi there,

 

Is there a particular reason you are looking to disable this function?

 

Thanks,

Ashling

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Poster

hi

thanks for your reply

yes i want to use it on Intranet network and to do that i have to disable nat

View more options
Moderator

Hi there,

 

I have chased this up for you with the relevant team and unfortunately it has been confirmed that turning off Network Address Translation would mean you can only connect one device and that would be the customer's DMZ therefore you would unable to disable this. I'm really sorry I don't have better news for you.

 

Thanks,

Ashling

 

 

 .

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Poster
thank you dear Ashling for your time and quick respond
View more options
Moderator

You're very welcome, if there's anything else we can do for you here, please get in touch!

 

Ashling

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
View more options
Poster

finally i disabled nat on this modem by myself

View more options
Top Contributors
my-vodafonemenufacebooktwittercommunityclosechevron-downchevron-up