Search in Community:
Reply
Poster
Posts: 3
Registered: a week ago

Broadband disconnects/drop offs

Recently I've been having regular issues where my broadband discconnnects for a couple of minutes and drops connections. If I log into the router I can see it disconnected but if wait a minute or two refreshing or restart it reconnects successfully.

 

I recently got a new router and the issue seems have only occurred since then.

 

This is happening a few times a day which is very annoying.

When it occurs it seems to happen a few times close together and then stabilises again.

For example today it happened at

12:38
12:44
12:46


When it happens if I look at the router log I can see

2018-07-10 12:38:38 User Debug cms 1 DSL deactivate
2018-07-10 12:38:38 User Debug cms 1 DSL Idle.

 

Is there some kind of timeout/reconnect setting that needs updating?

Share to Facebook Share to Twitter More...
Message 1 of 3 (48 Views)
Moderator
Posts: 107
Registered: ‎07-06-2018

Re: Broadband disconnects/drop offs

Hi there,

 

Sorry to hear you're having issues with your broadband. It does sound like it is an issue with the new router.

 

In this case we would advise you to call our technical support team on 1907(Option 2).

 

If possible can you call from a Vodafone mobile, as this means they can troubleshoot the issue on your fixed line.

 

Thanks,

Liam

 

 

Learn all about our new forum, right here .
To send me a private message, simply click here
Please include a link to your thread when sending these over - due to the volume of queries, PMs without a thread link will not be answered.
Share to Facebook Share to Twitter More...
Message 2 of 3 (40 Views)
Highlighted
Poster
Posts: 3
Registered: a week ago

Re: Broadband disconnects/drop offs

Ok thanks for the quick reply

Share to Facebook Share to Twitter More...
Message 3 of 3 (26 Views)